Problems loading app.piplanning.io
Incident Report for piplanning.io
Resolved
This incident has been resolved after realising there was a DNS record pointing to the wrong IP.
Posted Nov 12, 2023 - 15:41 CET
Identified
After logging in, no board is loaded. It looks NATS related. We are investigating.
Posted Nov 12, 2023 - 15:27 CET
This incident affected: Collaboration Environment.