System is not reachable
Incident Report for piplanning.io
Resolved
The proxy handling Websocket requests failed due to resource constraints. Besides restarting, resources were raised, alerting put in place and automatic restart configured for the case it would ever happen again.
High-availability implementation is planned already due to our efforts of improving overall reliability.
Posted Jan 19, 2023 - 15:09 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2023 - 14:10 CET
This incident affected: Collaboration Environment and RTE Cockpit.